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Introduction

 XE "TrueTerm:TrueTerm PPC"What is TrueTerm PPC?

With the TrueTerm series of dictionaries, you can look up words in the same simple way that you are used to doing with standard dictionaries. TrueTerm is an applications program that is distinguished not only by the quality of the integrated dictionaries, but also by its portability onto various platforms. So there are versions of TrueTerm specially adapted for the Desktop PC running under Windows 95/98 and NT/2000. XE "Windows NT" \r "D2HBNT5"  and others for Handheld PCs, such as for example PalmOS XE "PalmOS"  and EPOC XE "EPOC" 
For local networks there is the network version TrueTermNet XE "TrueTermNet" . You could use this, for example, to establish and maintain a user specific terminology for a company’s translations. With TrueTermNet you can ensure that all employees have access to the same dictionary and that each employee can add his or her own data to the common data base.

In the Setup.htm you will find informations about the installation.

The Functions of TrueTerm PPC
 XE "TrueTerm:TrueTerm PPC starting" Starting TrueTerm PPC
Start TrueTerm PPC using the menu sequence Start – Program files – TrueTerm.

 XE "Dictionary:choosing" Choosing dictionaries

Using TrueTerm PPC you can install several dictionaries on your PPC computer, e.g. English and Spanish. You only require one program and can use different dictionaries with it.

After starting the program TrueTerm PPC, call up a dictionary by the menu File. Here you will find every dictionary you have installed.

If you should not find the desired dictionary, call up File – Open dictionary or click on the Open icon:
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In either case, the following window appears:
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Click on “Search” and select the desired dictionary. Confirm with OK. The selected dictionary is now being opened. XE "File menu" 
 XE "TrueTerm:TrueTerm Dialog window" The TrueTerm-Dialog window

[image: image4.png]EX)German - English 12:19p

sundios 4]
o]

Super
Superioritat

super
1. (slgemein) groovy

2. (Grad)great; fantastic; super
informal

3. (Job) firsteclass; excellent;
terrific; outstanding; top-notch
informa frstrate

e oo ) L BB




You can alter the split up of the dialog window by touching with your pen the horizontal beam that divides the keyword list XE "Keyword list" \r "D2HBStichwortlis10"  from the dictionary entry XE "Dictionary entry" . Move this beam up or down to divide up the dialog window according to your requirements.

 XE "Language:choosing" Choosing a language

Touch the language flag XE "Language flag"  (here [image: image5.bmp] for English-German or [image: image6.bmp] for German-English) in the toolbar XE "Toolbar" \r "D2HBSymbolleiste11"  to change the direction of translation. XE "Translation direction:changing" 
 XE "Keyword search" \r "D2HBStichwortsuc11" Keyword search

You enter the word for which you are seeking a translation in the input field Keyword. During keyboard entry, the program automatically scans the alphabetic keyword list and presents you with the word that you are most likely in the process of entering. 

Alternatively you can use the scroll bar to search for the word in the keyword list and then mark it with a pen. Or you can use the wheel at the edge of the computer or the round navigation button on the front to scroll up or down the keyword list.

If you have entered a keyword in the Keyword entry field, and you wish to enter a new keyword immediately, then press the Return key. The current keyword in the entry field is then highlighted and you can enter the next keyword.

If you set the focus onto the keyword list, then you can quickly jump from one keyword to another simply by entering letters on the keyboard. You set the focus onto the keyword list, by touching a word in the list. The word is then highlighted in black.

Preceding each keyword there is a status marker that tells you what type of entry it is:

	->
	currently active keyword from the original dictionary;
additional colour coding: black

	+
	new keyword defined by the user;
additional colour coding: blue

	
°
	keyword that was changed by the user;
additional colour coding: red


Keywords XE "Keywords:search"  can also be searched for, by touching the following icon
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and then entering a search word. 

 XE "Dictionary entry"D2HBW_rterbuchei12" Dictionary entry

Here you find information about the chosen word. (The format statements in the following example relate to the English-German/German-English dictionaries): 

blue is the colour of your chosen word. Nouns are shown with their grammatical gender.

green is the colour of the description of the type of verb (transitive, intransitive, etc.). In the foreign language it is generally the type of word that is coloured green.

brown is the colour of explanations about the use of words and the meaning(s) of the translation.

In the foreign language, the phonetics are coloured in brown. These supply you with information about the pronunciation of the word.

Please note that the format of dictionary entries can depend on the type of dictionary that you are using.

Toolbar

The TrueTerm toolbar XE "TrueTerm:TrueTerm Toolbar"  enables you to use the main functions of TrueTerm in an easy and intuitive manner. The following functions are at your disposal:
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	Open dictionary XE "Dictionary:open"  \Relate "TrueTerm PPC.doc!5", "Wörterbuch öffnen" \D2HTargetDefault 
If you want to configure a new dictionary, either one
that was delivered with the software, or one that
you have created yourself, then touch this button.
In the dialog window Open dictionary, you can 
open existing dictionaries. Precise instructions for 
creating dictionaries are contained in the section 
Creating new dictionaries \Relate "TrueTerm PPC.doc!2", "Neue Wörterbücher anlegen" \D2HTargetDefault .
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	Creating keywords XE "Keywords:creating"  \Relate "TrueTerm PPC.doc!3", "Stichwort anlegen" \D2HTargetDefault 
If you want to create a new keyword then touch
this button. You will be prompted automatically to
enter the keyword and will be guided into the local
user dictionary XE "User dictionary" .
Confirm the new entry and enter the translation in 
the field Dictionary entry.
Further instructions for working with dictionaries are
contained in the sections:
Creating new dictionaries \Relate "TrueTerm PPC.doc!2", "Neue Wörterbücher anlegen" \D2HTargetDefault  and under:
Editing dictionary entries \Relate "TrueTerm PPC.doc!4", "Wörterbucheinträge editieren" \D2HTargetDefault .
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	Saving changes XE "Changes:saving" 
If you have made changes to your
user defined dictionary XE "Dictionary:user defined" 
they must be saved by touching this button.
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	Setting the direction of translation XE "Direction of translation:setting"  \Relate "TrueTerm PPC.doc!5", "Sprachrichtung einstellen" \D2HTargetDefault 
With these two buttons, you can switch at will between the directions of translation.
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	Hiding and showing user entries XE "User entries:hiding and revealing"  \Relate "TrueTerm PPC.doc!4", "Benutzereintrag ein- und ausblenden" \D2HTargetDefault 
If you have entered an amendment to a keyword, you can hide or show the entry in the dictionary by touching this button.
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	Keyword search

With this button you can initiate a keyword search.


 XE "TrueTerm:closing"  Closing TrueTerm 

To close TrueTerm touch the button Close XE "Close"  or call up the menu sequence File – Close.

Dictionary functions

 XE "Dictionary entry:editing" Editing dictionary entries

To edit a dictionary entry, place the cursor in the field Dictionary entry. Now you can make changes at specific points or even add new text. You can also use the Tools menu XE "Extras Menu" \r "D2HBExtras_Men_14"  to cut, copy and paste highlighted words or strings of text. Do not forget to save the changes with the Save button XE "Save" 
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or by calling up the menu sequence Tools – Save entry XE "Entry:save" \r "D2HBEintrag_spei14" . You can recognise a changed dictionary entry by the circle XE "Circle"  preceding the word in the keyword list. XE "Keyword list" \r "D2HBStichwortlis14" .

Keywords with changed dictionary entries will be marked with a circle in the keyword list. If you wish to hide these changes, then you must touch the following button in the toolbar: 

[image: image16.bmp]
Alternatively, you can use the menu sequence Tools – Original entry XE "Original Entry" . Touching the button again, causes the hidden changes to be revealed once more. Note that it is not possible to hide changes in the format of text.

 XE "Keyword:adding" Adding new keywords

To add a new keyword, touch the following button in the toolbar: 

[image: image17.bmp]
or call up the New keyword XE "Keyword:add"  entry in the Tools menu. A dialog box with an input line for your entry appears.

Here you enter the new keyword and confirm with OK. You will see the new keyword ranked alphabetically in the keyword list and marked with a plus sign XE "Plus sign" . In the field Dictionary entry, you must now enter the translation. Save the entry by touching the following button in the toolbar: 

[image: image18.bmp]
or choose Save entry in the Tools menu.

If you want to change the new keyword, then call up the Rename keyword XE "Keyword:rename"  entry in the Tools menu. A dialog window will appear where the keyword to be changed is displayed and highlighted. Now you can make the changes and confirm with OK. 

If you want to delete a keyword, then mark it and call up the Tools menu. Choose the menu entry Delete keyword XE "Keyword:delete" . A dialog window appears asking if you are sure you want to delete the word. Confirm with OK.

Keywords that were supplied with the original dictionaries and ones that you have changed, cannot be deleted.

 XE "Keyword:remember" Remembering keywords

You have the possibility to save temporarily up to 20 keywords that you want to remember in a so-called memory list. Please highlight the desired keyword within the keyword list and press the enter key at the outer top at the left of your handheld computer. In order to show the list, tap on the arrow within the keyword input field. The keywords of the memory list will appear in the order in which you have entered them into the list (the keyword added last appears in the first place) and not in alphabetical order. As soon as the maximum number is exceeded, keywords added earlier will be deleted from the list.

 XE "Dictionary:creating" Creating new dictionaries

To create a new dictionary, call up the menu item File XE "File Menu" \r "D2HBDatei_Men_14"  and then choose New dictionary. From this you are lead automatically into the dialog window Dictionary settings XE "Dictionary:configure" . Here you can enter the chosen parameters for the new dictionary. More information can be found under the heading Configuring a dictionary XE "Configuring dictionary" . Now you can create a dictionary that meets your precise requirements. For example, German-English and German-Spanish as two directions of translation in the one dictionary. Confirm this configuration by touching OK in this window. Now save the dictionary by calling up Save dictionary XE "Dictionary:save"  in the File menu. In the dialog window Save dictionary enter the name of the new dictionary and where it is to be saved.

Be sure to use the file suffix XE "File suffix"  .dic. Confirm your action with OK. Now you can use the dictionary in the same way as all other dictionaries.

Configuring a dictionary

The configuration is important,

if you want to create a new dictionary (see: Creating new dictionaries \Relate "TrueTerm PPC.doc!2", "Neue Wörterbücher anlegen" \D2HTargetDefault );

if you want to change certain settings in the dictionaries that you use and

if configuration details for dictionaries have been lost. 

To configure a dictionary it is easiest to follow the menu sequence File – Dictionary settings. The dialog window Dictionary settings appears as follows:
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Here you must establish the book and the direction of translation. Then activate the dictionary. Let us assume you want to create a new dictionary with the translation directions German-English and German-Spanish. For the first book, choose the direction German-English and activate it. Then repeat the procedure for the second book for German-Spanish. As soon as you have defined a book (be it the first or the second) you must set the corresponding references for that book.

Assuming again that you wish to set the references for the first book i.e. the German-English one. In this case you have to declare at least three files as references.

To do this touch the arrow of the choice list to declare the user file name. For the keyword and dictionary files touch the following icon once for each file:

[image: image20.bmp]
The corresponding dialog windows Assign XE "Keyword file:assign"  keyword file and Assign XE "Dictionary file:assign"  dictionary file appear. For example:
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Now you enter the appropriate keyword or dictionary file name and tap it briefly. The dictionary settings should now appear as follows:
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Exit from the Dictionary settings with OK. Do not forget to save the settings using the sequence File – Save dictionary XE "Dictionary:save" .

Supposing that you wish to create a dictionary that will only contain entries that you make, then you should merely create a user file in the appropriate direction of translation and not create a keyword and dictionary file. The dictionary will then contain only user entries. XE "User dictionary" 
Further adjustments can be made by changing the type font XE "Type font"  of the dictionary entries by calling up the index card Font XE "Index card:type" :
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These settings then apply to both the keyword list XE "Keyword list" \r "D2HBStichwortlis18"  and the dictionary entries (PPC 2.11).

Additional options are available on the index card Others XE "Index card:others"  where you can make the following settings:
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Under General you determine whether you wish to have automatically opened the dictionary that you last used, when you restart the program. If you leave the box blank, then you will be asked which dictionary you want to open every time you start the program.

Under Keyword list you can determine whether the graphic symbols XE "Symbols:graphic"  Arrow, Circle and Plus are to appear as status markers. If you place a tick in the box, then the keyword entries are given a colour as well as the status marks. You choose the colours by touching the radio button in question, and then marking the colour desired. 

 XE "Saving data" Saving data

 XE "Dictionary:saving" Saving dictionary data

It is simple to save data. If you have set up ActiveSync, then you can easily access the data on your PPC using the Windows Explorer of your desktop PC XE "Desktop PC"  and save them there manually. 

 XE "Hotline" Customer service and Hotline

Support

Please contact us at:

	TT- Software

	Production and Sales of Software

	Aldinger Straße 86

	D-70806 Kornwestheim

	Germany

	
	

	Owner:
	Mrs. Sigrun Göllner

	
	

	
	

	Fax.: ++49+7154+179901
Tel.: ++49+7154+8057618
from 12 Oktober 2004 (only sales)
Thuesday and Thursday from 9.00 - 12.00 a. m.

	

	Homepage: http://www.trueterm-mobile.com/

	E-Mail: support@trueterm-mobile.com, sales@trueterm-mobile.com
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